通达信量柱精准线选股公式,通达信公式请教。 以下为倍量柱公式。要求选股,股价突破前面第一或者第二个阳线倍量柱收盘价公式。

内容导航:
  • 通达信公式请教。 以下为倍量柱公式。要求选股,股价突破前面第一或者第二个阳线倍量柱收盘价公式。
  • 高手请进,请把红箭头出现时,并且量柱上穿三条线时写成通达信选股公式,谢谢!
  • 请老司机写平量柱选股公式
  • 通达信量柱精准线怎么调出来?
  • 股票术语中的“起爆点”是什么意思?看到起爆点应该做什么决策?
  • 通达信指标公式源码波段起爆点 极品短底部 无未来
  • Q1:通达信公式请教。 以下为倍量柱公式。要求选股,股价突破前面第一或者第二个阳线倍量柱收盘价公式。

    这里有四组公式,除“回调突破”无出现,其中三个都有出现过,但不知是否符合你要求,请明示,以便再优化。

    Q2:高手请进,请把红箭头出现时,并且量柱上穿三条线时写成通达信选股公式,谢谢!

    VAR1:=LLV(LOW,21);
    VAR2:=HHV(HIGH,21);
    K:=EMA((CLOSE-VAR1)/(VAR2-VAR1)*100,6);
    D:=EMA(0.667*REF(K,1)+0.333*K,2);
    VAR3:=LLV(LOW,55);VAR4:=HHV(HIGH,34);
    VAR5:=EMA((CLOSE-VAR3)/(VAR4-VAR3)*100,3);
    VAR6:=(K+VAR5)/2;
    VAR8:=EMA(VAR6,5);
    VAR9:=EMA(0.667*REF(VAR8,1)+0.333*VAR8,2);
    DZ:=MAX(MAX(K,D),VAR9);
    XZ:=MIN(MIN(K,D),VAR9);
    XG:LONGCROSS(K,D,0.1) AND WINNER(CLOSE)*100>DZ AND REF(WINNER(CLOSE)*100,1)<XZ;
    {公式改完了,其实量柱与那三条线不相关,加上这个条件可能会影响公式的使用.下面附上个人不加这个条件的选股供您对照}

    VAR1:=LLV(LOW,21);
    VAR2:=HHV(HIGH,21);
    K:=EMA((CLOSE-VAR1)/(VAR2-VAR1)*100,6);
    D:=EMA(0.667*REF(K,1)+0.333*K,2);
    XG:LONGCROSS(K,D,0.1);

    Q3:请老司机写平量柱选股公式

    A1:=RANGE(V/REF(V,1),0.75,1.25);
    A2:=C>REF(C,1) AND C>O;
    XG:BARSLASTCOUNT(A1)>=3 AND BARSLASTCOUNT(A2)>=3;

    Q4:通达信量柱精准线怎么调出来?

    通达信系统自带指标,好像没听过有量柱精准线这样的指标,这需要你自己编写条件设计这种指标吧。

    Q5:股票术语中的“起爆点”是什么意思?看到起爆点应该做什么决策?

    起爆点就是说股票马上就要大涨了,当然是重仓买入了,如果把握大的话!

    Q6:通达信指标公式源码波段起爆点 极品短底部 无未来

    电话委托 书面委托 柜台口头委托等等

    上一篇:上一篇:赛轮股市
    下一篇:下一篇:期货经常遇到的问题
    • 评论列表

    发表评论: